pr0gramm

newest / popular

bug Just happened Oops a typo sfw UN-BE-LIEV-A-BLE!!!

Tags: bug Just happened Oops a typo sfw UN-BE-LIEV-A-BLE!!!

Aug 13, 2017 - 19:30 by Qfuss

Comments: 8

Aug 13, 2017 - 19:36 by SmoothCriminal
Is bei mir genau andersrum:

Irgendetwas klappt nicht?! ->Ich bin Schuld.
Klappt immer noch nicht? ->Weitersuchen.
Ich finde keinen Fehler? ->Ich bin zu blöd den Fehler zu finden.

Irgendwann ganz viel später, nachdem ich fast alles via Kommentaren ausgeklammert habe, käme ich auf die Idee andere Ursachen zu suchen.

Ihr seht schon, Konjunktiv, also bisher noch nicht vorgekommen..
Aug 13, 2017 - 20:14 by PowerDigger
Hab das immer mit elektrischen Schaltungen. Perfekt geplant und (so denke ich) 1:1 perfekt nachgebaut auf einem Testboard. Nix geht und ich finde nie einen Fehler. Kollege schaut rauf: "Du hast die Masse vergessen." oder "Plus und Minus sind vertauscht."

Sowas von peinlich.
Aug 13, 2017 - 20:26 by Geriatroniker
Kenne ich, allerdings auf Grund des Umfangs direkt als mehrlagige Leiterkarte. Da war schon alles dabei, von explodierenden Reglern bis hin zu kleinen Drehern in Schieberegistern. Ausgerechnet die lowlevel Schaltungen machen oft Ärger. Anbindungen an "komplexen" Bausteinen wie RAM o.Ä. gelingen auf Anhieb.
Aug 13, 2017 - 19:41 by alpines
Das schlimme ist wenn es tatsächlich ein Bug im OS ist wie ich es schon mal bei Windows 7 hatte.
Da probierste rum und es klappt einfach nicht, testest auf Win10 klappts auf einmal.
Aug 13, 2017 - 21:54 by knallkopp
Mit Linux wäre das nicht passiert.
Aug 13, 2017 - 19:51 by DaHinten
FÜR BUGFREIE COMPILER UND OS!
Aug 13, 2017 - 20:27 by Geriatroniker
Und dann ist die Hardware verbuggt.
Aug 13, 2017 - 20:58 by Pappe
"grub error-cant find efi directory" auch mit richtiger partitionierung, immer... aber es macht ne menge spass *_*